Aktualności e-PFRON2

e-PFRON2 - działanie w oparciu o oprogramowanie Java

System e-PFRON2 działa w oparciu o zainstalowaną wersję Javy 7 (aktualizacja 45 lub nowsza) albo wersję Java 8.

W przypadku problemów z uruchomieniem kreatora do podpisywania dokumentów lub kreatora do generacji klucza prywatnego i certyfikatu publicznego zaleca się odświeżyć stronę i wyczyścić cache przeglądarki internetowej, za pomocą której korzystacie Państwo z aplikacji. W tym celu po uruchomieniu przeglądarki, a przed zalogowaniem się, należy wybrać na klawiaturze jednocześnie przyciski Ctrl i F5 (odświeżanie i ponowne ładowanie strony), a następnie jednocześnie Ctrl, Shift i Delete (usunięcie historii).

Dodatkowo należy sprawdzić ustawienia w Java Control Panel (Menu Start -> Wszystkie programy -> Java -> Configure Java albo Menu Start -> Panel sterowania -> Java). W tym celu należy wybrać zakładkę Advanced i zweryfikować ustawienia opcji Advanced Security Settings - pozycje Use SSL 2.0 compatibile ClientHello format, Use TLS 1.1 oraz Use TLS 1.2 winny być odznaczone, a pozostałe zaznaczone.

Data publikacji 26.05.2015

Wydział Wpłat Obowiązkowych
Autor:
Statystyka strony: 48272 wizyt